B500 Logo
Slot Car Bracket Drag Racing

Library Old Articles
Projects on Bracket500
Chat Room Mondays
Instructional Links
World Tribute Car
Spec Cars
All Car Galleries
Slip Joint 101
Front Page
Links
Tracks
Contact Bracket500
Bracket500
Message Board

You are not logged in. Would you like to login or register?



7/07/2014 5:53 pm  #1


Posting problems on Bracket500 message board.

If you're having trouble posting on this message board and you're using Internet Explorer for your browser, you might want to use Firefox for your browser to post on here, I send an email to the server,
it will be a few days before I hear back from them.

  DVan


"Where legends are made and records are broken".
 

7/07/2014 5:54 pm  #2


Re: Posting problems on Bracket500 message board.

Testing reply....With Internet Explorer.... Must have been a temp glitch...
Works now....

  DVan

Last edited by DVan (7/07/2014 5:55 pm)


"Where legends are made and records are broken".
     Thread Starter
 

7/07/2014 9:17 pm  #3


Re: Posting problems on Bracket500 message board.

Chrome works just fine...


Formerly of SARN
 

7/08/2014 6:49 am  #4


Re: Posting problems on Bracket500 message board.

MacMan, thanks, but the problem is trying to start a -New Topic- where some people are having troubles, it might be if they use Internet Explorer.....

 DVan
 


"Where legends are made and records are broken".
     Thread Starter
 

Board footera

 

Powered by Boardhost. Create a Free Forum






B500 Logo
Return to Main

WRP Products

Return to Main
Click on banners to see catalogs
 
Copyrights reserved ©2014